oModbusMaster

A program for communication with all kind of Modbus devices, supporting Modbus-TCP and Modbus-RTU over TCP.

Requirements: Mac OS X 10.6 or later, 64-bit processor.

More info about oModbusMaster check the Reference Manual

Watch the demo video oModbusMaster on YouTube